Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 13, 2024 - 00:00 AEDT
Update
We apologise for the confusion in our initial maintenance notification, which mistakenly referred to October instead of November in its description. This error has been corrected, and you can find the updated information on our maintenance status page at status.whispir.com. Please note that the planned maintenance is scheduled for Wednesday, November 13th, starting at 00:00 AEDT.
Posted Nov 07, 2024 - 14:03 AEDT
Scheduled
We are planning an emergency maintenance activity for our infrastructure in the Australian (AU) region on Wednesday, November 13th, starting at 00:00 AEDT. This upgrade and enhancement work is a direct response to recent service issues in the region that have affected message processing.
During this maintenance window, we expect the work to be transparent and not disrupt your platform usage. However, there may be instances where you need to refresh your web page if your browser session becomes unresponsive. Additionally, there might be a brief delay in messaging reporting during this time, but this will be limited to a short period within the maintenance window. Our dedicated technology team will work diligently to complete the maintenance as quickly as possible and will make every effort to minimise any planned downtime. We will provide updates on our progress throughout the maintenance period.
If you have any questions regarding this upcoming maintenance, please do not hesitate to contact us at support@whispir.com.
Posted Nov 06, 2024 - 16:57 AEDT
This scheduled maintenance affected: Australia Region (AU Instance) (Whispir API, Whispir Web Application Portal, SMS, Email).