Scheduled Maintenance - AU Region

Scheduled for Jun 2, 23:00 AEST  -  Jun 3, 01:30 AEST

Update

Please note that we have updated the schedule for our upcoming maintenance activity. Kindly review the revised details below.

Scheduled Maintenance Notification:
As part of our ongoing commitment to improving system performance and reliability, we will be performing scheduled maintenance on our database.

Maintenance Schedule:
Date: June 2, 2025
Time: 11:00 PM AEST
Duration: Approximately 2 hours and 30 minutes

We do not anticipate any service disruptions during this time. All systems are expected to remain fully operational throughout the maintenance window.

We appreciate your understanding and continued support as we work to enhance your experience. If you have any questions or concerns, please don’t hesitate to contact our support team at support@whispir.com.

Thank you,
The Whispir Team
Posted May 16, 2025 - 15:51 AEST

Scheduled

To avoid confusion, the originally scheduled maintenance activity details have been removed, as the activity has been rescheduled. Please refer to the updated timings provided.
Posted Apr 18, 2025 - 08:51 AEST
This scheduled maintenance affects: Australia Region (AU Instance) (Whispir API, Whispir Web Application Portal, SMS, Email).