Web Application Portal in New Zealand Region Experiencing Degraded Performance
Incident Report for Whispir - Status
Resolved
We can confirm the services are no longer impacted after the investigation and remediation work carried out last night.

If you have any questions or feedback about your end-user experience, please don't hesitate to contact us at support@whispir.com.
Posted Mar 19, 2024 - 09:57 AEDT
Investigating
We have discovered that our web application’s user interface is performing slowly, specifically in the New Zealand region. This may cause slight delays in loading times or when performing certain actions, particularly in our Message Studio or Composer.

Our team is working hard to identify the root cause of the problem and we will keep you updated on our progress. If we need to perform emergency maintenance, we will inform you as soon as possible.

If you have any questions or feedback about your end-user experience, please don't hesitate to contact us at support@whispir.com.
Posted Mar 18, 2024 - 22:22 AEDT
This incident affected: New Zealand (NZ Instance) (Whispir Web Application Portal).