Incident Notification - AU Whispir Platform
Incident Report for Whispir - Status
Resolved
Whispir Service's in the AU Region have been returned to an operationally state, incident has been resolved.
Posted Jan 27, 2022 - 12:48 AEDT
Update
We are continuing to investigate the reported outage. Again, we apologise for the unexpected inconvenience.

The next update will be available in 30 minutes.
Posted Jan 27, 2022 - 12:33 AEDT
Investigating
Update - We are continuing to experience un-expected impacts and are currently investigating the issue.
Posted Jan 27, 2022 - 11:14 AEDT
This incident affected: Australia Region (AU Instance) (Whispir API, Whispir Web Application Portal).