Email to SMS Delays
Incident Report for Whispir - Status
Resolved
Issue resolved.
Posted Jan 04, 2022 - 12:20 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 09, 2021 - 21:33 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 09, 2021 - 20:54 AEDT
Update
We are continuing to investigate delays with inbound email processing which is affecting Email to SMS service.
Posted Dec 09, 2021 - 19:52 AEDT
Investigating
Please note that we are currently experiencing delays with email to SMS processing. The required operational teams have been engaged to investigate this as a matter of priority. We will provide a further updates here.
Posted Dec 09, 2021 - 18:20 AEDT
This incident affected: Australia Region (SMS, Email).