Incident Notification - Whispir API and Web Application Portal services impacted in AP1 Region
Incident Report for Whispir - Status
Resolved
This incident has been resolved.
Posted Mar 14, 2024 - 00:49 AEDT
Investigating
Please note that we are experiencing intermittent issues with the AP1 Web Portal and API. The required operational teams have been engaged to investigate this as a matter of priority. Further updates will be provided within 30 minutes.
Posted Mar 14, 2024 - 00:10 AEDT
This incident affected: Asia Region (AP1 Instance) (Whispir API, Whispir Web Application Portal, SMS, Email).