Intermittent API callback issues identified in the AU region
Incident Report for Whispir - Status
Resolved
We have resolved the root cause of the problem by implementing an emergency hotfix. After thorough testing, we can confirm that the issue has been successfully fixed.

If you experience any further difficulties, please do not hesitate to contact our Support Team at support@whispir.com. They will be happy to assist you.
Posted Feb 01, 2024 - 12:48 AEDT
Update
We are continuing to work on a fix for this issue.
Posted Feb 01, 2024 - 11:48 AEDT
Identified
We have confirmed that there are intermittent faults with API callbacks in some specific scenarios. Our team is currently investigating the issue and working towards a resolution. If you encounter any issues related to API callbacks, please contact our Whispir Support Team at support@whispir.com so that we can assist you in the meantime.
Posted Feb 01, 2024 - 11:09 AEDT
This incident affected: Australia Region (AU Instance) (Whispir API).