SMS delays - IT instance
Incident Report for Whispir - Status
Resolved
This incident has been resolved.
Posted Sep 28, 2023 - 21:21 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 28, 2023 - 12:50 AEST
Investigating
We are currently investigating an issue about delayed messages in the IT instance.
Posted Sep 28, 2023 - 12:37 AEST