SMS Delivery Issues on the AP Instance
Incident Report for Whispir - Status
Resolved
We are pleased to inform you that the issue has been resolved.

We apologize for any inconvenience this may have caused and appreciate your patience during the resolution process. Please reach out to our support team if you have any further questions or concerns.
Posted Oct 03, 2024 - 22:51 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 03, 2024 - 22:37 AEST
Investigating
We’ve identified an issue affecting SMS delivery on our AP instance, and our response teams are actively investigating the cause. Please rest assured that our AP1 instance remains fully operational and unaffected by this issue.

We're working diligently to resolve the situation as quickly as possible.

Thank you for your understanding and patience.
Posted Oct 03, 2024 - 21:47 AEST
This incident affected: Asia Region (AP Instance) (SMS).