AP1 Instance - SMS Delivery Delays

Incident Report for Whispir - Status

Resolved

We would like to inform you that the issue causing delays in SMS message delivery for services hosted on the AP1 instance has been restored.

If you have any questions or require further assistance, please don’t hesitate to contact our support team at support@whispir.com.
Posted Jul 10, 2026 - 21:26 AEST

Investigating

We would like to inform you that we are currently investigating an issue causing delays in SMS message delivery for services hosted on the AP1 instance, specifically impacting customers in the Singapore region.

Our engineering team is actively investigating the root cause and working to restore normal service as quickly as possible.

If you have any questions or require further assistance, please don’t hesitate to contact our support team at support@whispir.com.
Posted Jul 10, 2026 - 19:47 AEST
This incident affected: Asia Region (AP1 Instance) (SMS).