Intermittent issues identified with SSO services on our Web Application Portal
Incident Report for Whispir - Status
Resolved
We have confirmed that all services are now operational after our remediation efforts. We will conduct further analysis to determine the cause of the fault and take necessary measures to prevent similar events from happening in the future.

If you were affected by today's event or if you are still experiencing issues, please contact our support team at support@whispir.com.
Posted Oct 13, 2023 - 14:08 AEDT
Update
Services have been restored in the Australia Region (IT Instance) on the Whispir Web Application Portal for SSO-based users.
Posted Oct 13, 2023 - 14:06 AEDT
Update
Services have been restored in the Americas Region (US Instance) on the Whispir Web Application Portal for SSO-based users.
Posted Oct 13, 2023 - 13:44 AEDT
Update
Services have been restored in the Asia Region (AP Instance) on the Whispir Web Application Portal for SSO-based users.
Posted Oct 13, 2023 - 13:20 AEDT
Update
Services have been restored in the Asia Region (AP1 Instance) on the Whispir Web Application Portal for SSO-based users.
Posted Oct 13, 2023 - 12:48 AEDT
Update
Services have been restored in the Australia Region (AU Instance) on the Whispir Web Application Portal for SSO based users..
Posted Oct 13, 2023 - 12:19 AEDT
Update
We have confirmed that the current issue is affecting several regions (listed below). This issue is causing problems for SSO users who are attempting to generate messages through our Web Application Portal.

We are currently implementing a hotfix across all affected regions. We will ensure that our emergency maintenance activities have as little impact on the platform as possible. During this period, if you encounter any service problems, please try refreshing your web browser.

If you are experiencing this problem, or if the issues persist, please contact our support team at support@whispir.com.
Posted Oct 13, 2023 - 11:40 AEDT
Identified
We have identified the issue and are taking corrective actions to restore services on our Web Application Portal with minimal disruption. In case you face any service problems, please try refreshing your web browser. If the issues persist, please reach out to our support team at support@whispir.com.
Posted Oct 13, 2023 - 11:04 AEDT
Investigating
We have identified an intermittent issue with creating new messages when signed in via Single Sign-On (SSO). Our team is actively investigating the root cause and working to resolve it as soon as possible.
Posted Oct 13, 2023 - 10:52 AEDT
This incident affected: Australia Region (AU Instance) (Whispir Web Application Portal), Australia Region (IT Instance) (Whispir Web Application Portal), Asia Region (AP Instance) (Whispir Web Application Portal), Asia Region (AP1 Instance) (Whispir Web Application Portal), and Americas Region (US Instance) (Whispir Web Application Portal).