We would like to share an update that this incident has now been resolved, and all services are fully operational.
If you experience any issues or have concerns, please raise a ticket with our support team at support@whispir.com.
Thank you for your patience.
Posted May 13, 2025 - 18:44 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 13, 2025 - 18:34 AEST
Investigating
We are continuing to investigate this issue.
Posted May 13, 2025 - 18:29 AEST
Identified
We want to keep you informed that our team has identified the root cause of the current issue and is working diligently to implement a fix as quickly and safely as possible.
At this time, we are also observing intermittent disruptions to our API services and the web portal remains unavailable. We understand how this may impact your operations, and we sincerely apologize for the inconvenience.
Posted May 13, 2025 - 18:27 AEST
Update
We are continuing to investigate this issue.
Posted May 13, 2025 - 17:20 AEST
Investigating
We are currently experiencing an issue in the AU region affecting portal and api services. Our team is actively investigating the root cause and working towards a resolution as quickly as possible.
We will provide updates as soon as more information becomes available. Thank you for your patience.
Posted May 13, 2025 - 16:45 AEST
This incident affected: Australia Region (AU Instance) (Whispir API, Whispir Web Application Portal, SMS, Email).