Issues with Web-based Message Reporting identified in our AU region
Incident Report for Whispir - Status
Resolved
This incident has been resolved.
Posted Jan 10, 2025 - 17:23 AEDT
Identified
Recently, we found an issue affecting the accuracy and performance of Message Reporting in the Platform. Our developers and engineering teams are actively working to resolve this quickly.

Should you have any questions or concerns, please feel free to reach out to our team at support@whispir.com.
Posted Jan 10, 2025 - 12:48 AEDT
This incident affected: Australia Region (AU Instance) (Whispir Web Application Portal).