SMS Message delivery issue in the Australian (AU) region
Incident Report for Whispir - Status
Resolved
The issue has been resolved. If you have any questions, please contact support@whispir.com.
Posted Jan 11, 2024 - 16:23 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 04, 2024 - 01:44 AEDT
Update
We are continuing to investigate this issue.
Posted Jan 04, 2024 - 00:22 AEDT
Investigating
We have identified intermittent issues related to SMS messaging, specifically instances where certain messages remain in a pending status. Our dedicated team is actively conducting an investigation to pinpoint the root cause and is diligently working towards a resolution for this matter.
Posted Jan 03, 2024 - 23:52 AEDT
This incident affected: Australia Region (AU Instance) (SMS).