Message delivery delays observed in Asia Pacific Region (AP1)
Incident Report for Whispir - Status
Resolved
This incident has been resolved.
Posted Jul 25, 2024 - 11:03 AEST
Monitoring
We recently experienced a brief period during which we had some issues with message delivery and processing of DLR from downstream providers. After conducting assessments and testing, it has been confirmed that the service has returned to normal. We will continue to monitor our environments and will report back if any action is required. If you have any enquiries, please reach out to the support team at support@whispir.com.
Posted Jul 24, 2024 - 13:54 AEST
Investigating
We are currently experiencing delays in message delivery within the Asia Pacific region. Our response teams are working diligently to resolve the issue as swiftly as possible. Thank you for your patience and understanding during this time.
Posted Jul 24, 2024 - 13:41 AEST
This incident affected: Asia Region (AP1 Instance) (SMS, Email).