Message processing issues in the US region
Incident Report for Whispir - Status
Resolved
This incident has been resolved.
Posted Nov 21, 2024 - 09:00 AEDT
Update
We are continuing to monitor for any further issues.
Posted Nov 21, 2024 - 08:08 AEDT
Monitoring
We wanted to inform you that our team has implemented a fix to address the issue. Our team is monitoring it to ensure the resolution is effective and that the system operates smoothly.

We greatly appreciate your patience and understanding as we work to ensure everything functions as expected. If you encounter any issues, please do not hesitate to reach out to our support team at support@whispir.com
Posted Nov 21, 2024 - 08:07 AEDT
Update
We are continuing to investigate this issue.

We have updated the impacted services to clarify that the outage is based in the United States and not in Australia. If you are unsure, please refer to the affected service components in your region.

We apologise to those who use our Australian-based region. Today's outage communications mistakenly indicated that the AU-based services were disrupted when, as noted in the initial communication summary, the issue was in our US region.

We have corrected these communications; however, we regret that incorrect notification warnings were published. This error will be addressed in our post-incident review, as we strive to identify opportunities for improvement.
Posted Nov 21, 2024 - 07:27 AEDT
Update
Our technical teams are continuing to investigate the root cause and are working diligently to resolve the problem as quickly as possible.
Posted Nov 21, 2024 - 07:10 AEDT
Update
We are continuing to investigate this issue.
Posted Nov 21, 2024 - 06:17 AEDT
Investigating
We have identified an issue in sending messages in the US instance. Our technical teams are working on this to resolve the issue.

We apologize for any inconvenience this may have caused and appreciate your patience and understanding. If you have any further questions or concerns, please do not hesitate to reach out to our support team at support@whispir.com
Posted Nov 21, 2024 - 06:17 AEDT
This incident affected: Americas Region (US Instance) (Whispir API, SMS, Email).