We’re pleased to share that the recent message delivery issue has now been fully resolved. All services are operating normally, and no further impact is expected.
Our team is continuing to investigate the underlying cause to ensure this does not occur again. Once the full investigation is completed, we will provide a detailed incident report for your reference.
Thank you for your patience and understanding. If you experience any additional issues, please don’t hesitate to contact our support team at support@whispir.com.
Best regards, Whispir Support Team
Posted Feb 24, 2026 - 12:03 AEDT
Investigating
Dear Customer,
Please note that we are currently experiencing delays in message sendouts. The required operational teams have been engaged to investigate this as a matter of priority. We will provide a further update here within 30mins.
If you have any questions or concerns, please contact our support team at support@whispir.com.
Warm regards, Whispir Team
Posted Feb 24, 2026 - 11:02 AEDT
This incident affected: Australia Region (AU Instance) (SMS).