Whispir AP1 Instance - API traffic
Incident Report for Whispir - Status
Resolved
The incident has been resolved.
Posted Jan 01, 2022 - 14:18 AEDT
Update
Response teams are continuing to investigate as a matter or priority. Please note that the issue also affects the Web Application Portal
Next update in 30mins.
Posted Jan 01, 2022 - 13:58 AEDT
Update
We are continuing to investigate this issue.
Posted Jan 01, 2022 - 13:43 AEDT
Investigating
We are currently investigating an issue with inbound traffic to the Whispir AP1 API. Response teams are engaged to remediate ASAP.
Next update in 30mins.
Posted Jan 01, 2022 - 13:42 AEDT
This incident affected: Asia Region (Whispir Classic - API, Whispir Classic - Web Application Portal, SMS, Email).