Optus network outage impacting all voice and sms services to optus based handsets
Incident Report for Whispir - Status
Resolved
As of approximately 6pm AEDT, Optus has restored network operations
SMS messages sent via the Whispir platform during the incident period and destined for Optus network handsets were stored by our Telco partners and will now be delivered.
Please view our web portal for message statuses for specific messaging if you require further confirmation
Should you require and further assistance please contact our support team.
Posted Nov 08, 2023 - 21:00 AEDT
Monitoring
We are continuing to monitor this situation with the network carrier and other providers.
Posted Nov 08, 2023 - 08:17 AEDT
Update
We are continuing to monitor this situation with the network carrier and other providers.
Posted Nov 08, 2023 - 08:15 AEDT
Identified
We would like to inform you that a network outage is currently causing problems with Voice and SMS messaging delivery to Optus-based handsets in the Australian region. We want to clarify that this issue is not related to Whispir’s systems but is rather a fault within the network carrier’s systems. Please note that this is an informational notification only to keep you informed about the situation. We will provide updates as soon as they become available.
Posted Nov 08, 2023 - 08:15 AEDT
This incident affected: Australia Region (AU Instance) (Whispir API, Whispir Web Application Portal, SMS).