AP1 Instance - Email Delivery Degredation

Incident Report for Whispir - Status

Resolved

The issue impacting email delivery has been fully restored.
Posted Sep 08, 2026 - 19:22 AEST

Investigating

We have identified an issue affecting email delivery in the AP1 instance. Our team is actively investigating the root cause and working to restore normal service as quickly as possible. We will provide further updates as more information becomes available.

If you need any assistance while we work through this issue, please don’t hesitate to contact our support team at support@whispir.com.
Posted Sep 08, 2026 - 18:29 AEST
This incident affected: Asia Region (AP1 Instance) (Email).