Increase in API Errors observed in the Australian (AU) Region
Incident Report for Whispir - Status
Resolved
Following our proactive actions to address the error responses on the Whispir API, we're pleased to report that service has stabilized. Our efforts to mitigate these errors have been successful, resulting in improved performance and reliability.
Posted Apr 04, 2024 - 20:41 AEDT
Monitoring
A fix has been implemented, and we're closely monitoring the results.
Posted Apr 04, 2024 - 19:12 AEDT
Investigating
We have noticed a significant rise in API errors in the AU Region over the past few hours. Our team is actively investigating the source of the issue and will provide further information and next steps within the hour. If you are experiencing any impact due to these errors, please get in touch with our support team at support@whispir.com.
Posted Apr 04, 2024 - 18:58 AEDT
This incident affected: Australia Region (AU Instance) (Whispir API).