If you have any follow-up questions or require further assistance, please don’t hesitate to contact our support team at support@whispir.com.
Posted Sep 15, 2025 - 19:29 AEST
Monitoring
We have implemented a hot fix, and we are presently monitoring the usage of the platform.
If you have any questions or concerns, please don’t hesitate to reach out to us at support@whispir.com.
Posted Sep 15, 2025 - 19:14 AEST
Identified
We’ve identified the root cause of the issue and are currently deploying a hotfix to the affected region. This update will be applied seamlessly, with no disruption to services.
Once the fix is in place, we’ll conduct regression testing to validate the resolution. We’ll provide a further update once the issue has been fully resolved.
If you have any questions or concerns, please don’t hesitate to reach out to us at support@whispir.com.
Posted Sep 15, 2025 - 18:28 AEST
Update
We’re continuing to investigate the reported issue.
The Web Portal remains accessible, and all other functionality is operating as expected. However, we’ve observed that templates within Message Studio are loading slowly, and in some cases, not loading at all. Our team is actively working to identify the root cause.
If you have any questions or concerns, please don’t hesitate to contact us at support@whispir.com.
Posted Sep 15, 2025 - 17:11 AEST
Investigating
Recently, we found an issue with the template not loading in the Platform. Our developers and engineering teams are actively working to resolve this quickly.
Should you have any questions or concerns, please feel free to reach out to our team at support@whispir.com.
Posted Sep 15, 2025 - 16:54 AEST
This incident affected: Australia Region (AU Instance) (Whispir Web Application Portal).