Intermittent Email to SMS issues
Incident Report for Whispir - Status
Resolved
The issue has been resolved by applying a hotfix, and subsequent testing and observations have confirmed the fix’s success. If you encountered any problems during the event, please don’t hesitate to contact our friendly support team at support@whispir.com.
Posted Jan 31, 2024 - 13:39 AEDT
Investigating
We would like to bring to your attention that we are presently encountering intermittent issues with the Email to SMS feature. Some messages are not being processed and sent successfully. To verify the status of your messages, kindly log in to https://au.whispir.com or generate a message report through the following link: https://au.whispir.com/onlinehelp/Content/Topics-whispir-ua/message-reports/generate-message-report.htm

Please be assured that regular email and SMS services remain unaffected. We apologise for any inconvenience this may cause and appreciate your understanding as we work diligently to resolve these issues promptly.
Posted Jan 12, 2024 - 17:06 AEDT
This incident affected: Australia Region (AU Instance) (SMS).