SMS Undeliverable due to carrier-related issues
Incident Report for Whispir - Status
Resolved
This incident has been resolved.
Posted Mar 22, 2024 - 00:44 AEDT
Identified
We are currently encountering challenges with carrier-based services, resulting in SMS delivery issues from Whispir to M1 numbers and handsets. The carrier has identified the faults and is actively working on resolving the issue. Should you have any concerns or inquiries, please feel free to reach out to our team at support@whispir.com. We appreciate your understanding and patience during this period.
Posted Mar 21, 2024 - 17:52 AEDT
This incident affected: Asia Region (AP Instance) (SMS) and Asia Region (AP1 Instance) (SMS).