Message delivery issues with Telstra-based numbers and handsets in Australia
Incident Report for Whispir - Status
Resolved
We are writing to inform you that Telstra has resolved the delivery issue on their end. If you experience any further issues, please don't hesitate to reach out to support@whispir.com.

Thank you for your patience.
Posted Jan 11, 2025 - 02:09 AEDT
Monitoring
We’ve received confirmation that the Telstra Telco network is experiencing issues with latency and non-delivery. Their team is actively working to resolve the issue.
We will keep you updated with any further developments. Thank you for your patience.
Posted Jan 10, 2025 - 14:41 AEDT
Identified
As noted previously, we have identified delivery issues concerning Telstra-based numbers and handsets. We have escalated this matter to our partner provider for resolution and to gather further information regarding the situation.

While we await additional details, please do not hesitate to contact our team at support@whispir.com if you have any concerns or questions.
Posted Jan 10, 2025 - 12:22 AEDT
Investigating
We’ve identified delivery issues with Telstra-based numbers and handsets. This has been escalated to our partner provider for further investigation.

If you have any concerns or questions, please don’t hesitate to contact our team at support@whispir.com.
Posted Jan 10, 2025 - 11:43 AEDT
This incident affected: Australia Region (AU Instance) (SMS).