VOICE CALLS to NZ. ( +64) numbers not going out
Incident Report for Whispir - Status
Resolved
This incident has been resolved.
Posted Dec 16, 2023 - 16:23 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 15, 2023 - 00:17 AEDT
Investigating
We are currently investigating an issue with sending voice calls to NZ ( +64) numbers. Response teams have been engaged .Voice calls toward other countries are NOT affected
Posted Dec 14, 2023 - 11:30 AEDT