Issue impacting delivery and receipt of SMS messages
Incident Report for Whispir - Status
Resolved
We are pleased to inform you that all SMS deliveries and receipts have been restored to normal.
Posted Jan 30, 2024 - 23:14 AEDT
Investigating
We are observing SMS delays both with the delivery and receipts of delivery with our downstream partners in Australia. These issues are under investigation by our partners and may be due to a more significant network carrier problem. More updates will be shared once they become available.
Posted Jan 30, 2024 - 17:03 AEDT
This incident affected: Australia Region (AU Instance) (SMS).