Initial Incident Notification
Incident Report for Whispir - Status
Resolved
This incident has been resolved.
Posted Dec 06, 2023 - 13:30 AEDT
Update
We are continuing to investigate this issue.
Posted Dec 06, 2023 - 12:59 AEDT
Investigating
Please note that we are currently investigating an issue related to SMS delivery in AP and AP1 region. The required operational teams have been engaged to investigate this as a matter of priority. We will provide further updates here within 30 minutes.
Posted Dec 06, 2023 - 12:59 AEDT
This incident affected: Asia Region (AP Instance) (Whispir API, SMS) and Asia Region (AP1 Instance) (Whispir API, SMS).