Google Maps not Loading
Incident Report for Whispir - Status
Resolved
This incident has been resolved.
Posted Nov 16, 2023 - 15:45 AEDT
Investigating
Please note that we are currently investigating the issue of Google Maps not loading. The required operational teams have been engaged to investigate this as a matter of priority. Further updates will be provided
Posted Nov 16, 2023 - 10:06 AEDT
This incident affected: Australia Region (AU Instance) (Whispir Web Application Portal), New Zealand (NZ Instance) (Whispir Web Application Portal), Australia Region (IT Instance) (Whispir Web Application Portal), Asia Region (AP Instance) (Whispir Web Application Portal), Asia Region (AP1 Instance) (Whispir Web Application Portal), and Americas Region (US Instance) (Whispir Web Application Portal).