Issue with our API key self-service process
Incident Report for Whispir - Status
Resolved
We have addressed the issue with a hotfix. Please get in touch with our Support Team at support@whispir.com for further assistance.
Posted Feb 01, 2024 - 11:48 AEDT
Identified
We have discovered a problem affecting the generation of new API keys through our self-service portal, or as documented in our developer documentation.

While we work to fix the issue, if you require a new API key, please reach out to our Whispir Support Team at support@whispir.com. They will be more than happy to help you obtain the necessary API key.
Posted Feb 01, 2024 - 10:33 AEDT
This incident affected: Australia Region (AU Instance) (Whispir API), New Zealand (NZ Instance) (Whispir API), Australia Region (IT Instance) (Whispir API), Asia Region (AP Instance) (Whispir API), Asia Region (AP1 Instance) (Whispir API), and Americas Region (US Instance) (Whispir API).