Email to SMS Delays
Incident Report for Whispir - Status
Resolved
The issue has been resolved
All delayed Email ---> SMS messages have now been processed.
Posted Oct 14, 2021 - 22:08 AEDT
Update
The issue has been identified and Technical teams are continuing to work processing message backlog
Current messaging is now operating as per normal
A portion of messages from 10:30 - 14:30 are still to be processed however they have been preserved and are being re-routed to force sending. Approx. 75% of these messages are now processed.
Next updated 2hrs.
Posted Oct 14, 2021 - 20:01 AEDT
Update
The issue has been identified and Technical teams are continuing to work processing message backlog
Current messaging is now operating as per normal
A portion of messages from 10:30 - 14:30 are still to be processed however they have been preserved and are being re-routed to force sending. Approx. 35% of these messages are now processed.
Next updated 60mins.
Posted Oct 14, 2021 - 19:05 AEDT
Update
The issue has been identified and Technical teams are continuing to work on fix
Current messaging is now operating as per normal
A portion of messages from 10:30 - 14:30 are still to be processed however they have been preserved and are being re-routed to force sending.
Next updated 60mins.
Posted Oct 14, 2021 - 17:45 AEDT
Update
The issue has been identified and Technical teams are continuing to work on fix
Current messaging is now operating as per normal
A portion of messages from 10:30 - 14:30 are still to be processed however they have been preserved and are being re-routed to force sending.
Next updated 30mins.
Posted Oct 14, 2021 - 17:11 AEDT
Update
The issue has been identified and Technical teams are continuing to work on fix
Current messaging is now operating as per normal
A portion of messages from 10:30 - 14:30 are still to be processed however they have been preserved and are being re-routed to force sending.
Next updated 30mins.
Posted Oct 14, 2021 - 16:24 AEDT
Update
The issue has been identified and Technical teams are continuing to work on fix. New messaging is now operating as per normal. Some backlog messaging is now being manually re-routed to force sends.
Next updated 30mins.
Posted Oct 14, 2021 - 15:42 AEDT
Update
The issue has been identified and Technical teams are continuing to work on fix. Remediation plan is currently being tested.
Next updated 30mins.
Posted Oct 14, 2021 - 15:04 AEDT
Update
The issue has been identified and Technical teams are continuing to work on remediation.
Next updated 30mins.
Posted Oct 14, 2021 - 14:28 AEDT
Identified
The issue has been identified and Technical teams are currently working on remediation.
Next updated 30mins.
Posted Oct 14, 2021 - 13:42 AEDT
Investigating
Please note that we are currently experiencing delays in Email --> SMS processing within the AU Instance
Regular email and SMS remain unaffected
Incident Teams are currently investigating. Next update 30mins.
Posted Oct 14, 2021 - 13:11 AEDT
This incident affected: Australia Region (AU Instance) (Whispir API, Whispir Web Application Portal, SMS).