05 Feb 2022 - Scheduled Maintenance - IT Instance
Scheduled for Feb 5, 00:00 - 02:00 AEDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Jan 18, 2022 - 08:55 AEDT
Scheduled
** Clients on the AU instance are not affected by this maintenance **

Change Description: Further upgrades are being performed to improve operational efficiency and reliability.

Expected outage duration?
- Saturday, 5th of February from 0:00 to 2:00 AM AEDT (2 hours)

Will there be a service interruption and are we required to do anything?
- All Whispir IT services including the web user interface and all API endpoints will be unavailable during the change period.
- All message requests sent to Whispir during the scheduled maintenance period will not be processed.
- If you expect to be sending messages during the time of the scheduled maintenance we recommend that you make alternative arrangements.
- If you are performing any monitoring of Whispir IT instance API endpoints, depending on the nature and frequency of your monitoring you may receive alerts from your monitoring during the change period. This is to be expected.

What if I have messages scheduled to be sent during this time?
- They will be sent once services have been restored. Alternately, you can change your message scheduling via the platform if you wish to avoid the maintenance period.
- If you need assistance please contact your CSM or our Support Team and they will be happy to assist.

How will we know that the change has completed successfully?
- You will receive a notification when the change has been completed. You will then be able to the login to the Whispir platform and Whispir API endpoints will become available.

Do we need to do any PVT?
- Whispir will be performing a range of operational PVT however we encourage clients to perform their own PVT and contact our Support team in the event of any issues.

** This maintenance will only affect the Whispir IT instance.
Posted Feb 05, 2022 - 00:00 AEDT
This scheduled maintenance affects: Australia Region (Whispir Classic - API, Whispir Classic - Web Application Portal, SMS, Email).