Initial Incident Notification
Incident Report for Whispir - Status
Resolved
This incident has been resolved. All services are now working as expected.
Posted Jan 19, 2022 - 23:46 AEDT
Update
We are continuing to work on a fix for this issue.
Posted Jan 19, 2022 - 23:45 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 19, 2022 - 23:40 AEDT
Update
We are continuing to investigate this issue.
Posted Jan 19, 2022 - 23:40 AEDT
Investigating
Please note that we are currently experiencing issues with the Whispir Platform. The required operational teams have been engaged to investigate this as a matter of priority. We will provide further updates here within 30mins.
Posted Jan 19, 2022 - 23:32 AEDT
This incident affected: Australia Region (AU Instance) (Whispir API, Whispir Web Application Portal).