NZ - SMS delays
Incident Report for Whispir - Status
Resolved
Our partner carrier 2Degrees has resolved the issue with the delivery of SMS messages.
Posted Jun 21, 2022 - 20:03 AEST
Identified
One of our partner carriers has reported an issue with delivery of SMS messages and are currently investigating as a high priority.
Some recipients on the 2Degrees network may experience delays in SMS delivery.

Please contact Whispir Support if you have any questions (support@whispir.com).
Posted Jun 21, 2022 - 19:35 AEST
This incident affected: New Zealand (NZ Instance) (SMS).