Issues with Detailed Message Report for SMS messaging across all of our regions
Incident Report for Whispir - Status
Resolved
This incident has been resolved.
Posted Nov 02, 2022 - 13:47 AEDT
Monitoring
We encountered a problem with our Detailed Message Report for SMS messages in all our regions. This problem relates to the status of these reports' message delivery receipts (DLR).
The issue is now resolved, and the reports should reflect the correct data as of 31/08/2022.
Please note that our Engineers are still working to restore the data from 25/08/2022 to 31/08/2022
Posted Sep 12, 2022 - 20:22 AEST
Identified
We have encountered a problem with our Detailed Message Report for SMS messages in all our regions. This problem relates to the status of the messages delivery receipts (DLR) within these reports.

We have found a fix ready that we are currently testing, and will prepare a hotfix with urgency. We plan to fix this issue today and will post an update as soon as more information is available.

If you have any questions, please contact our support team.
Posted Aug 25, 2022 - 14:45 AEST
This incident affected: Australia Region (AU Instance) (Whispir Web Application Portal, SMS), New Zealand (NZ Instance) (Whispir Web Application Portal, SMS), Australia Region (IT Instance) (Whispir Web Application Portal, SMS), Asia Region (AP Instance) (Whispir Web Application Portal, SMS), Asia Region (AP1 Instance) (Whispir Web Application Portal, SMS), and Americas Region (US Instance) (Whispir Web Application Portal, SMS).